März
11
2007
11:04
Kategorie:
Post Meta:

Na endlich! Es gibt die TV-Software WinTV2000 von Hauppauge auch endlich in einer Version für Windows Vista. Die Treiber sind bereits in Vista integriert, doch die Software lief nicht problemlos (fehlende DLLs wurden gemeldet, auch im XP-Kompatibilitätsmodus von Vista). Gerade gestern begebe ich mich dann nochmals verzweifelt auf die Suche nach entsprechender Software für Vista, um das leider stark bug-behaftete K!TV (das unter Vista mehr schlecht als recht läuft) abzulösen und JA! Ich habe sie gefunden. Sogar WinTV2000 von Hauppauge selbst.

Auf der deutschen Website findet man davon rein gar nichts, dort werden lediglich Lösungen für die neuen PVR‑ und HVR-Modelle angepriesen, doch die britische Seite hat nun endlich Software für die alten PCI-FM Varianten. Was soll ich sagen: Sie läuft stabil, schnell (10 Kanalwechsel in 3 Sekunden) und gewohnt komfortabel. Einziger Nachteil (den aber auch die Lösung mittels K!TV hatte) ist, dass Vista während der Laufzeit von WinTV2000 die Aero-Effekte abschaltet. Neben dem arbeiten also fernsehen und Aero genießen ist Essig. Damit kann ich aber leben, da dann doch zumeist WinTV dediziert und im Vollbild läuft 🙂

Update:

Aero funktioniert doch! Man muss lediglich mit dem Primary-Tool den Display-Mode auf "Allow VMR/VMR9 only" stellen und schon läuft's.

Update die 2te:

Der Download-Link der Basic 5.9g Version (die neueste von Februar 2007) ist leider futsch. Ich habe bisher noch keinen anderen funktionierenden Link gefunden, deshalb habe ich es für euch auf Rapidshare gehostet.

« Aggro Angeln Berlin
GPSgallery – Ein Google/FlickR/GPS-Meshup »
 
März
21
2007
14:35

Xtcyb

Hi, bin gerade auf Deinen Bericht gestoßen, leider ist auf der Britischen Seite des Basi 9.g zu finden aber leider ist der DL nicht mehr verfügbar.
würde das auch gerne mal mit der WinTV SW austesten, da K!TV doch etwas suckt.
Wäre nett wenn Du mir das zukommen lassen könntest
Greetz Xtcyb

März
21
2007
15:24

@Xtcyb:
Ich habe soeben den Artikel geupdated und das File bei Rapidshare hochgeladen. Im Artikel steht der Link. Viel Spaß beim ausprobieren.

März
29
2007
21:41

Xtcyb

Super danke sehr dafür, habe trotzdem immer noch das Problem das ich dem keinen Ton entlocken kann, bin schon jedwege Einstellungsmöglichkeit durchgegangen, haste da evtl. auch ne Lösung für. Ahja die WinTV ist ne Express Karte

März
30
2007
10:09

Ich habe selbst ja eine PCI FM, bin mit der Express also noch nicht wirklich versiert. Lief denn mit K!TV der Sound?

März
31
2007
18:29

Xtcyb

Jo zwar zwischendurch ruckelnd aber es ist zu ertragen 😉
Bei der WINTV SW geht gar kein Ton 🙁

April
1
2007
13:55

Tut mir leid, dann weiß ich leider keinen Rat. Hätte nur generelle Soundprobleme erwartet, aber so muss die WinTV Software buggy sein. Ganz bugfrei läuft’s bei mir auch nicht (ab und zu springt die Lautstärke zu einem höheren Pegel oder der Sender wechselt von Geisterhand), aber als Zwischenlösung bis zur finalen Version komme ich damit klar. Die Bugs scheinen wohl der Grund dafür zu sein, dass die Software nicht mehr offiziell zum Download angeboten wird.

April
2
2007
07:04

Xtcyb

Falls es da jemals ne finale Version für geben wird.
Trage mich schon mit dem Gedanken ne andere TV KArte zu kaufen,
da der Support von Hauppauge mal absolut zu vergessen ist.
Andere sind da mal wesentlich fixer, z.B Terratec
Danke aber trotzdem nochmal für die Hilfe und die Bereitstellung

April
3
2007
18:11

Gonzo

Super Info, saug die Version gerade und hoffe aufs Beste. Hab bislang K!TV relativ problemlos genutzt, konnte dem aber nie abgewöhnen dass Aero sich abgeschaltet hat.

April
3
2007
18:38

Gonzo

Achja, den Sound bekam ich zumindest unter K!TV nachdem ich in im Vista-Mixer in die Eigenschaften fürs Wiedergabegerät gegangen bin (“Lautsprecher“), da dann der Reiter „Pegel“ und da dann bei der entsprechenden Device die Stummschaltung wegnehmen, also auf dieses blaue Lautsprechersymbol drücken bzw. den Regler aufziehen

April
29
2007
23:36

Rüssel

Vielen Dank für den Hinweis mit der englischen Seite. Habe mit da eben diese Datei gezogen (http://hauppauge.lightpath.net/software/install_cd/cd-analogue-pci-59g.exe). Jetzt läuft die olle WinTV auch unter Vista. Irre!

Mai
5
2007
02:10

Arman

Funktioniert der Treiber auch unter Vista 64bit ?

Mai
5
2007
09:34

Nein. Die komplette Kompatibilitätsliste findet sich direkt auf der verlinkten Seite.

Mai
5
2007
22:46

LXS

Von mir auch ein großes Dankeschön!
Hab auch das englische WinTV2000 runtergeladen und funktioniert einwandfrei! Hab schon gedacht das wird nix mehr mit der WinTV FM Karte unter Vista 🙂

Mai
24
2007
19:43

lutsie

habe FM‑ und Tv-Empfang aber leider keinen Ton.Konnte mit Gonzos Beschreibung Fehler nicht finden.

Mai
27
2007
17:11

carlos

Für alle, die unter Vista mit Hauppauge-Programmen ein Problem haben (viele gute Ratschläge vom Support – nichts hilft wirklich): Im Windows Media Center TV-Life online einrichten, und alles läuft bestens und ist wesentlich komfortabler als WinTV2000!

Juni
26
2007
13:11

NightFright

Mal ohne blöd: Läuft die bekloppte WinTV PCI unter Vista jetzt problemlos oder nicht? Hab’s zuletzt mit den neuesten SB Audigy 2 ZS-Treibern (v2.12.0002) und den 5.9g-Treibern für die WinTV probiert und es ging um’s Verrecken nicht – unter XP aber ohne Kabelumstöpselung problemlos. Und es lag auch net an der LineIn-Soundsteuerung. Ich werd noch bekloppt. In dem Sch…laden hier. 🙂

Juni
26
2007
14:48

Dann zieh ich doch mal einen Schlussstrich:
Es läuft nicht problemlos. Ich hatte keinerlei Soundprobleme, dafür aber ab und zu Abstürze, sehr selten hingegen. Andere berichten leider von großen und unbehebbaren Soundproblemen. Da ich momentan die Karte ausgebaut habe und am PC kein TV mehr schaue, kann ich aber in Zukunft keine Tipps mehr geben. Für die etwas neueren Modelle der Hauppauge TV-Karten-Reihe gab es vor einigen Wochen eine offzielle neue Version von WinTV, die absolut Vista-kompatibel ist.

September
10
2007
16:11

thomas

Hallo…
…wie macht man das mit dem Primery Tool auf „Allow VMR/VMR9 only“ zu stellen?
Würde gern Aero laufen haben…!

Danke

September
10
2007
16:43

Das Tool „Primary“ wird bei der Hauppauge Software mitinstalliert und ist im Startmenü zu finden.

Oktober
28
2007
11:20
Januar
24
2008
22:05

tom

hi, bei mir funktioniert endlich die win tv pci auf vista
treiber hab ich von windows update
software zum schauen ist „K!TV“
das ton-problem hab ich auch im griff

März
22
2008
09:01

Simon

Hi, ich habe die „cd-analogue-pci-59g.exe“ installiert. Alles super, nur: KEIN TON. Wer kann helfen ?

April
10
2008
18:25

hi,
auch Dscaler unterstützt nun VISTA 64bit. Ich benutze gerade die version 4.1.17alpha ohne probleme mit meiner 8 jahre alten hauppauge wintv. Die software ist um einiges umfangreicher als K!TV oder die beschissene wintv applikation. Dscaler ist jeden Cent einer donation wert.

August
20
2008
01:19

sHiZo

So, eine kleine Schritt für Schritt Anleitung für WinTV2000 unter Vista MIT TON! Habe eine uralte WinTV PCI Analog mit BT878 Chip. 1. Also den Treiber aus dem Vista Update installieren. Ich nehme an jeder andere funktioniert auch.
2. Den Treiber hier von Rapidshare Runterladen, alternativ von der Hauppauge UK Seite. Ist dort auch wieder verfügbar. 3. Die sache mit dem Ton. Startmenü->Einstellungen‑>Systemsteuerung‑> Hardware und Sound‑>Sound
Im Wiedergabe Reiter doppelt auf Lautsprecher klicken.
Dann zum Pegel Reiter wechseln. Dort den, bei mir 3. Regler (Eingang auf einen beliebigen Wert >0 setzen)
4. Das wars WinTV und alle anderen Applikationen haben jetzt Sound
Ich hoffe ich konnte allen helfen WinTV unter Vista zum laufen zu bringen.

Januar
3
2009
17:03

HaJo

Danke awokenMIND!!

Auch ich suche schon ewig (seit Monaten immer wieder).

Die Hauppauge Flaschen sind wirklich nicht Benutzerfreundlich orientiert. Beim Produkt selbst findet sich kein Hinweis zur aktualisierten Software. Da die selbe Software auch für aktueller Karten als die „Express“ mitgeliefert wurde, befanden sich die Hauppauge Techniker im Zugzwang. Eine aktuelle Karte ohne Vistaunterstützung hatte den Ruf einige Monate böse geschädigt. Nur beiläufig wird auf die 878⁄881 Chip aktualisierte Software verlinkt.
Wie von „neolitic“ schon geschrieben findet man unter
http://www.hauppauge.de/pages/support/support_pci881.html
die deutschen Setupfiles welche auch unter Vista laufen.

Als Hinweis für die Damen und Herren mit den Tonproblemen sei noch erwähnt: Auch mein Sound wollte zunächst nicht, da mir die unter anderem sHiZo beschriebenen Regler bzw. Einträge im Register/Reiter „PEGEL“ fehlten. Schuld war der von WinDoof selbstständig installierte Soundtreiber. Nachdem ich einen aktuellen Realtek HD Audiomanager installiert hatte gingen die ganzen vermissten „grünen Lämpchen“ endlich alle an. Aktualisiert euren Soundtreiber also wenn möglich mit einem Treiber des Chipherstellers und verwendet nach Möglichkeit nicht die von M$.

Ich war schon (ernsthaft) kurz davor die „Express“ in die Tonne zu treten. Habe schon vieles getestet. Wenn ich mit XP Boote funktioniert alles, unter Vista bisher nicht. Selbst das teuer (wirklich!) gekaufte Nero9 (welches sich erst seit dem Update heute auf Version V9.2.6.0 fehlerfrei auf Vista installieren läßt) kann noch immer nicht mit der Karte unter Vista umgehen. Auch das von Ahead so übertrieben angepriesene NeroLive nicht…

Bin ich alleine mit dem Gefühl das die Hersteller und Softwareentwickler immer öffter halbfertiges auf den Markt werfen und die Pflege bereits verkaufter Serien auch immer früher einstellen? Ich bin seit 1987 mit Computer & Co. zu gange und es fühlt sich immer schlimmer und immer schneller/kürzer an…

Nochmals Danke an euch, ihr habt meiner WinTV das Leben gerettet!

Schreibe einen Kommentar!